Back to overview
Degraded
An error with our SMS operator
Feb 11 at 07:53am CET
Affected services
app.locka.cloud
Resolved
Feb 11 at 10:05am CET
This error has now been fixed
Affected services
Created
Feb 11 at 07:53am CET
An error with our SMS operator prevents systp.se from sending SMS to users. We are working on a solution. Thanks for your patience.
Affected services