Back to overview
Downtime
Some services are down
Nov 16 at 12:03am CET
Affected services
app.locka.cloud
Resolved
Nov 16 at 09:20am CET
The problem is now solved and our services are accessible again.
Affected services
Updated
Nov 16 at 09:10am CET
An on-site technician is dispatched. We estimate the issue to be resolved within two hours.
Affected services
Updated
Nov 16 at 07:59am CET
The problem is identified. Our data center provider has problems with its ISP (Internet service provider).
All our services are running but there is no connection to the internet.
Affected services
Created
Nov 16 at 12:03am CET
Our services are down due to issues at our data center provider
Affected services