Back to overview
Degraded
Internal server errors
Sep 12 at 09:39am CEST
Affected services
app.locka.cloud
Resolved
Sep 12 at 10:19am CEST
The problem is solved. We no longer experience any internal server errors.
Affected services
Created
Sep 12 at 09:39am CEST
Right now we have an internal server error. We expect the problem to be resolved within an hour.
Affected services